WordPress 4.3.1 est disponible pour corriger des failles de sécurité

WordPress 4.3.1 est disponible au téléchargement, depuis Mardi. Une mise à jour plutôt bien poussée par WordPress, vous aurez surement pu vous en rendre compte, car c’est une version servant plutôt de correctif pour certaines failles de sécurité

wordpress 4.3.1 failles vulnérabilités

En effet, les versions du célèbre CMS qui précèdent la 4.3.1 sont vulnérables à une XSS (Cross-Site Scripting), une faille web qui permet diverses actions sur un site internet, sans en avoir les autorisations nécessaires.

Un membre de l’équipe chargée de la sécurité WordPress, nommé Ben Bidner, prononce que la faille a été trouvée dans le tableau de la liste des utilisateurs.

Plus d’informations sur la version WordPress 4.3.1

La version 4.3.1 corrige également d’autres bugs, et non pas une seule vulnérabilité. Vous pouvez retrouver cette liste ici.

Alors, si votre blog / site tourne sous WordPress, je vous conseille fortement de réaliser la mise à jour vers la version 4.3.1. M’enfin, un simple conseille de sécurité quoi ! 😉


Photo : https://www.flickr.com/photos/oakleyfamily/[…]

Source : http://www.undernews.fr/alertes-securite/wordpress-4-3-1[…]

Share this post

Adrien Russo

Passionné par le SEO, les nouvelles technologies et l'informatique, je suis le fondateur de H5ckFun et de quelques autres...

Aucun commentaire

Ajoutez votre commentaire